Linux

Zimbra on CentOS 5.4

Some time ago I started to experiment with Zimbra a little bit. I already installed it a few times, and I heard many good things about the new release.

Because I ran into several issues with Debian and Ubuntu in the past, I decided to try Zimbra on CentOS. So I installed a clean CentOS 5.4 VM to test Zimbra on. I downloaded ZCS 6.0.3 for RHEL5, and then the fun started ...

Tags: 

Topics: 

Website performance issues

If you recently visited my website (let's say in the last two or three days), you might have noticed some performance issues. It seems I didn't pay that much attention to the MySQL binary logging configuration, when I enabled this feature so that I could do point-in-time recovery in case something goes wrong.

In /etc/mysql/my.cnf, I had these options related to binlogging:

[mysqld]
log_bin = /var/log/mysql/mysql-bin.log
expire_logs_days = 10
max_binlog_size = 100M

Tags: 

Topics: 

Sagem F@st 3464 vs GPL

Some months ago, I ordered a Dommel SpeedConnect Plus connection. Since Dommel is using the network of the monopolist Belgacom in Belgium, I am forced to buy one specific type of VDSL2 router: Sagem F@st 3464. If you want to know why Belgacom forces this type of modem, you can find the report of the BIPT here, in English, Dutch or French.

Belgacom no longer uses theses modems for their own customers, but only resells them to ISP's using their xDSL network, so this is probably just a way for Belgacom to get rid of the Sagem's they still have in their stock.

Tags: 

Topics: 

iTunes ratings to Rhythmbox

Recently I got so tired of Windows, that I decided to throw it out completely. I stopped playing video games on my PC for about a year or so, since I bought a new Xbox 360 (the old one had a RROD, and was banned from Xbox Live anyway).

So I installed Gentoo on my desktop, and with that, I  no longer use iTunes.  Well, iTunes sucked anyway, but I used it to synchronize my iPhone, and since all my music was in that library, I might as well just use iTunes for playing music...

Tags: 

Topics: 

Dist-upgrade Etch to Lenny

Since Debian Lenny was finally released not so long ago, I started upgrading some machines. Unfortunately, aptitude dist-upgrade complained about a few packages:

The following packages have unmet dependencies:
libsasl2: Depends: libsasl2-2 (= 2.1.22.dfsg1-8) but 2.1.22.dfsg1-23 is to be installed.
Resolving dependencies...
The following actions will resolve these dependencies:

Install the following packages:
openssh-blacklist-extra [0.4.1 (stable)]
xauth [1:1.0.3-2 (stable)]

Keep the following packages at their current version:
bash [3.1dfsg-8 (now)]
dbus [1.0.2-1+etch2 (now)]
libsasl2-2 [2.1.22.dfsg1-8 (now)]
libsasl2-modules [2.1.22.dfsg1-8 (now)]
libuuid1 [1.39+1.40-WIP-2006.11.14+dfsg-2etch1 (now)]
ntpdate [1:4.2.2.p4+dfsg-2 (now)]

Tags: 

Topics: 

Pages

Subscribe to RSS - Linux