Dist-upgrade Etch to Lenny

Since Debian Lenny was finally released not so long ago, I started upgrading some machines. Unfortunately, aptitude dist-upgrade complained about a few packages:

The following packages have unmet dependencies:
libsasl2: Depends: libsasl2-2 (= 2.1.22.dfsg1-8) but 2.1.22.dfsg1-23 is to be installed.
Resolving dependencies...
The following actions will resolve these dependencies:

Install the following packages:
openssh-blacklist-extra [0.4.1 (stable)]
xauth [1:1.0.3-2 (stable)]

Keep the following packages at their current version:
bash [3.1dfsg-8 (now)]
dbus [1.0.2-1+etch2 (now)]
libsasl2-2 [2.1.22.dfsg1-8 (now)]
libsasl2-modules [2.1.22.dfsg1-8 (now)]
libuuid1 [1.39+1.40-WIP-2006.11.14+dfsg-2etch1 (now)]
ntpdate [1:4.2.2.p4+dfsg-2 (now)]



Subscribe to RSS - Debian